VLC media player

VLC France - communauté francophone

VLC section Linux : Installez VLC pour Ubuntu !

Publié par Gerard le 19/05/2016 13:50:00 (294635 lectures)

pour Ubuntu Linux

Ubuntu





Versions supportées

Les versions actuelles Ubuntu et aussi :

  • Ubuntu 18.04 “Bionic Beaver”
  • Ubuntu 16.04 “Xenial Xerus”

Vous pouvez utilisez ce lien apt  :  <br /> Telecharge Ubuntu

ou alors Synaptic :

Interface graphique (Synaptic)

  • Ouvrir Synaptic:
Ubuntu et Edubuntu menu: Système→Administration→Gestionnaire de paquets Synaptic
Xubuntu menu: Applications→Système→Gestionnaire de paquets Synaptic
toutes les variantes appuyez sur Alt–F2, et tapez gksudo synaptic

Ensuite recherchez VLC et l'installer.
Vous devriez également installer les plugins:
  • browser-plugin-vlc

Si vous êtes intéressé par des fonctions de  streaming et transcoding, vous devez installer

  • libavcodec-extra-53.

Installation par la console

Ensuite utilisez les dépôts VLC :

% sudo apt-get update
% sudo apt-get install vlc browser-plugin-vlc


ANCIENNES VERSIONS

Ubuntu Dapper Drake LTS 6.06

Dapper sera supporté jusqu'en juin 2009 par Canonical. Cependant, sa version de VLC est très ancienne, donc utilisez nos paquets pour obtenir la dernière version.

Vous pouvez ajouter notre dépôt de cette façon:

  • Tapez ces commandes dans la console :
echo "deb ftp://ftp.videolan.org/pub/videolan/ubuntu dapper universe" > /etc/apt/sources.list.d/vlc.list
sudo apt-get update
sudo apt-get install vlc vlc-plugin-esd mozilla-plugin-vlc libdvdcss2

Ubuntu Breezy Badger 5.10

Vous devriez vraiment faire une mise à jour de votre version Ubuntu! Nous ne fournissons pas de mises à jour des binaires pour cette version.

De plus, vous devez savoir que cette version est sujette à plusieurs failles sans correction possible !

Après ça, si vous persistez, vous pouvez trouver encore une version pas tout à fait dépassée pour Breezy sur ce lien : nightlies.videolan.org .


Ubuntu Hoary Hedgehog 5.04

Trop vieux, n'en parlons plus !!!!



Format imprimable Envoyer cet article à un ami Créer un fichier PDF à partir de cet article    

Autres articles
21/11/2022 10:00:00 - VideoLAN et la politique internationale
21/04/2022 15:50:00 - Lecteur VLC 3.3.5 pour iOS, iPadOS & tvOS
02/01/2021 19:20:00 - VideoLAN 20 ans déjà !!!
19/08/2019 18:40:00 - Tout savoir sur VLC Vetinari 3.0.8
20/08/2018 02:04:11 - Quelques infos sur la success-story VLC ...
02/05/2018 18:30:00 - Le nouveau VLC version 3.0 Vetinari !!
09/02/2017 16:40:00 - Révélations de WikiLeaks sur la CIA
19/05/2016 13:50:00 - Installez VLC pour Ubuntu !
14/02/2016 18:17:11 - VLC pour Red Hat Enterprise Linux
02/01/2016 15:20:00 - les 15 ANS du projet videoLAN
03/07/2015 19:20:00 - VLC pour iOS v 2.6.0
26/06/2015 23:40:48 - VLC la version Terry Pratchett
27/07/2014 12:46:30 - VLC 2.15
22/07/2014 13:55:50 - VLC pour Androïd 0.9.7
04/06/2014 14:30:00 - Le poisson d'avril de VideoLAN
Les commentaires appartiennent à leurs auteurs. Nous ne sommes pas responsables de leur contenu.
Posté Commentaire en débat
Anonymes
Posté le: 22/07/2009 10:46  Mis à jour: 22/07/2009 10:46
 Re: Installez VLC pour Ubuntu !
bonjour jessaie d'installer vlc mais je ny arrive pas pouvez vous m'aider?
Anonymes
Posté le: 18/07/2009 11:55  Mis à jour: 18/07/2009 11:55
 Re: Installez VLC pour Ubuntu !
oui on clic où pour le télécharger?
Anonymes
Posté le: 08/05/2009 12:35  Mis à jour: 08/05/2009 12:35
 Re: Installez VLC pour Ubuntu !
ben faut clquier ou ?
Anonymes
Posté le: 09/04/2009 01:29  Mis à jour: 09/04/2009 01:29
 Re: Installez VLC pour Ubuntu !
Normalement, le gestionnaire de langue s'en occupe. allez dans administration prise en charge linguistique, et vérifez que tout est bien en francais. moi il s'est installé en francais!
Anonymes
Posté le: 03/04/2009 10:11  Mis à jour: 03/04/2009 10:11
 Re: Installez VLC pour Ubuntu !
Bonjour, je suis dans votre cas, je cherche...Pas évident.
Si une âme charitable.....
@+
Anonymes
Posté le: 28/03/2009 15:10  Mis à jour: 28/03/2009 15:10
 Re: Installez VLC pour Ubuntu !
bonjour, comment on fait pour le mette en francais ?