VLC media player

VLC France - communauté francophone








Processus qui ne s'arrête pas - version 2.1.2

Groupe :
Membres
Messages: 3
Bonjour,

je m'aperçois depuis peu que le processus de VLC ne s'arrête , si je regarde une vidéo ( genre série TV ) je ferme VLC je me lance une autre vidéo et VLC ne s'ouvre pas ...c'est ainsi que j'ai découvert que le processus qui se maintient nete 8 500 et 9 000 ko.

alors parfois il se termine au bout de 15 secondes mais c'est souvent plus que ça voir je suis obligé de le terminer , c'est rasant !

J'ai fait plusieurs Reset c'est pareil ; je refais une install sur l’actuelle version et ça n'a rien changé .
J'ai évidemment fait des tests avec différentes vidéos et majoritairement ça le fait toujours.

Est-ce un bug qui a été reporté ?
Avez-vous une solution ?

Question à part : Firefox m’indique que mon plug-in est obsolète .

Merci

Cobra

Date de publication : 03/02/2014 02:07
Twitter Facebook Google Plus Linkedin


Re: Processus qui ne s'arrête pas - version 2.1.2

Groupe :
Membres
Messages: 3
je n'ai pas trouvé la fonction éditer donc je remet mon message , j'ai essayé de poster sur le forum anglais ( pensant qu'il est plus fréquenté ) impossible de s'incrire il me refuse tous les mots de passe que j'ai essayé .
Donc je me répète avec plus de précision :

Bonjour ,

Windows 7 pro pack 1 - VLC 2.1.2

Quand je lance une vidéo TV ( .avi ou .mkv ) et que j'éteint VLC le processus continu de fonctionner
entre 8500 et 9000 ko et donc si j'ouvre une autre vidéo VLC n'apparait pas .
Que je ferme VLC par la croix ou en faisant : Media > Quitter ça ne change rien .

Voici ce que j'ai fait avec toujours le même problème à la fin :
- J'ai installé la version actuelle directement sur la même
- désinstaller la version actuelle puis C.Cleaner puis réinstallation de la 2.1.2
- Reset ( plusieurs fois )
- désinstallation de la version 2.1.2 puis installation de la version 2.0.6 : toujours le même problème

puis avec la 2.0.6 j'ai passé Malwarebytes ( résultat 0 ) puis Reset et là ça fonctionnait bien à nouveau
J'ai voulu faire la mise à jour pour avoir à nouveau la 2.1.2 et là le problème est revenu
J'ai refait Reset / Malwarebytes ( dans le doute ) / Reset : toujours pareil

j'ai à nouveau désinstallé la 2.1.2 puis installer la 2.0.8 et pour l'instant ça fonctionne ,
j'ai cliqué sur plusieurs vidéo les unes après les autres c'est ok , sinon parfois il y une légère latence
de une seconde .
mais je me retrouve avec un plug-in obsolète dans Firefox ....est-ce grave ?

Il y a un bug dans la version 2.1.2 ?

merci d'avance pour votre réponse

cordialement

Cobra

Date de publication : 03/02/2014 15:11
Twitter Facebook Google Plus Linkedin


Re: Processus qui ne s'arrête pas - version 2.1.2

Groupe :
Membres
Messages: 3
Bonjour,

j'ai à nouveau un problème de processus qui ne s'arrête pas et cette fois c'est la version 2.1.3 ça marchait bien puis je suis passé à la 2.1.5 et là rebelote ; j'ai beau avoir désinstaller la 2.1.5 puis remettre la 2.1.3 , redémarrer entre , réinstaller par dessus la même version bref rien n'y fait !

ça devient désolant !

si quelqu’un a une solution , merci d'avance

Date de publication : 15/08/2014 10:32
Twitter Facebook Google Plus Linkedin


Re: Processus qui ne s'arrête pas - version 2.1.2

Groupe :
Membres
Messages: 1
and I discovered that the process continues nete 8500 and 9000 kb. so sometimes it ends after 15 seconds, but it is often more than that I have to see the end, it's shaving ! I made ​​several Reset it's the same; I redo an install the current version and nothing changed. I obviously made ​​tests with different videos and mainly it always does. Is it a bug that has been postponed? Do you have a so
______________________________________
tesking.biz

Date de publication : 09/01/2015 11:25
Twitter Facebook Google Plus Linkedin








Sponsor